Extended maintenance
Incident Report for GitGuardian Services Status
Resolved
This incident has been resolved.
Posted Jun 14, 2022 - 12:19 CEST
Identified
Maintenance is extended due to a webserver error
Posted Jun 14, 2022 - 12:08 CEST
This incident affected: GitGuardian Platform US (us-west-2 / Oregon) (Dashboard, Secrets Detection API).