Delays in scans and partial check-runs outage

Incident Report for GitGuardian Services Status

Resolved

The incident has been resolved. All real-time scanning is up to date, and check-runs are executed on time.
Posted Jan 14, 2026 - 12:43 CET

Monitoring

A fix has been implemented and the backlog is being handled. We expect real-time to catch up in about an hour.
Posted Jan 14, 2026 - 09:34 CET

Update

We are currently investigating a performance issue on our platform.
The problem has been identified, we are taking mitigation actions
Posted Jan 14, 2026 - 08:36 CET

Identified

Several components of our platform are experiencing delays and partial outage
Posted Jan 14, 2026 - 02:00 CET
This incident affected: GitGuardian Platform US (us-west-2 / Oregon) (Webhooks, Secret Detection - Scan Check Run), Public Monitoring (Data Collectors), and HasMySecretLeaked monitoring.