Delays in real-time event evaluation

Incident Report for GitGuardian Services Status

Resolved

We caught up the delay in real-time evaluation. Platform is back to normal operations
Posted Jan 20, 2026 - 12:49 CET

Monitoring

We experienced a delay of at most 30 minutes in real-time events handling.
We implemented a fix and are monitoring the situation.
Posted Jan 20, 2026 - 12:28 CET
This incident affected: GitGuardian Platform US (us-west-2 / Oregon) (Webhooks).