Scheduled Database Maintenance – Temporary Service Disruption

Incident Report for GitGuardian Services Status

Resolved

Maintenance is over.
Posted May 22, 2026 - 12:21 CEST

Update

We are continuing to work on a fix for this issue.
Posted May 22, 2026 - 12:21 CEST

Identified

We will be performing scheduled database maintenance on May 22, 2026 from 12:00 to 12:15 CET (10:00–10:15 UTC) on EU platform tenant.
During this window, you may experience:

No access to the dashboard
Delayed secret scanning results— scans will be queued and processed once maintenance is complete
Delayed event processing— security events may take longer than usual to appear in your dashboard
No data will be lost. All scans and events will be processed automatically after the maintenance window.
We apologize for any inconvenience and appreciate your patience.
Posted May 22, 2026 - 10:36 CEST
This incident affected: GitGuardian Platform EU1 (eu-central-1 / Frankfurt) (Dashboard, Webhooks, Secrets Detection API, Secret Detection - Scan Check Run, MCP Server (beta)).