MCP Server is not working

Incident Report for GitGuardian Services Status

Resolved

This incident has been resolved.
Posted Mar 12, 2026 - 14:41 CET

Update

We are continuing to investigate this issue.
Posted Mar 12, 2026 - 12:13 CET

Investigating

We are currently investigating this issue.
Posted Mar 12, 2026 - 11:10 CET
This incident affected: GitGuardian Platform US (us-west-2 / Oregon) (MCP Server (beta)) and GitGuardian Platform EU1 (eu-central-1 / Frankfurt) (MCP Server (beta)).