Performance issues on GitGuardian US platform

Incident Report for GitGuardian Services Status

Resolved

Performances issues have been resolved.
Posted Feb 12, 2026 - 13:48 CET

Investigating

GitGuardian is investigating reports of performance issues affecting GitGuardian Platform US (Dashboard, Secrets Detection API, Webhooks). Users may experience delays in realtime events processing and slower response times. We are working to resolve this issue. Next update in 10 hours.
Posted Feb 12, 2026 - 12:40 CET
This incident affected: GitGuardian Platform US (us-west-2 / Oregon) (Dashboard, Webhooks, Secrets Detection API, Secret Detection - Scan Check Run).