Issue with validity checks

Incident Report for GitGuardian Services Status

Resolved

The incident has been resolved.
Validity checks are now behaving as expected.
Impact for the end users is limited: no data loss, faulty validity checks are being relaunched.
Posted Dec 15, 2025 - 19:04 CET

Identified

The origin of the incident has been identified and we are taking mitigating actions.
Posted Dec 15, 2025 - 18:39 CET

Investigating

We are investigating an issue with secrets validity checks on our platform.
Some of our validity checks are currently failing for unknown reason.
We will keep you updated as our engineers make progress on the issue.
Posted Dec 15, 2025 - 17:48 CET
This incident affected: GitGuardian Platform US (us-west-2 / Oregon) (Dashboard) and GitGuardian Platform EU1 (eu-central-1 / Frankfurt) (Dashboard).