Intermittent Issues with Explore Feature

Incident Report for GitGuardian Services Status

Resolved

We have mitigated the issue and systems are back to normal operations
Posted Nov 19, 2025 - 18:30 CET

Identified

We have identified an issue with the explore feature. Users may encounter failures when running queries. We are currently performing corrective actions to restore full functionality.
Posted Nov 19, 2025 - 17:31 CET
This incident affected: Public Monitoring (Dashboard).