Issue with real time scanning and check runs

Incident Report for GitGuardian Services Status

Resolved

The incident is resolved and all systems are back to normal
Posted May 16, 2025 - 11:45 CEST

Investigating

We're currently experiencing an issue with the real time scanning and check run features.
Our team is actively investigating, and you may notice some delay in scanning.
Posted May 16, 2025 - 10:10 CEST
This incident affected: GitGuardian Platform US (us-west-2 / Oregon) (Dashboard, Webhooks).