Unavailable public monitoring features

Incident Report for GitGuardian Services Status

Resolved

The incident has been fully mitigated.
Root cause: hardware failure in our cloud provider's networking infrastructure.
All services have been restored to normal operation.
Posted Feb 12, 2026 - 00:40 CET

Monitoring

Cloud provider incident is resolved. Our services are restarting and will then catch up with the real-time. Explore feature is available again but with a delay of 2 hours which should resolve in a few hours.
Posted Feb 11, 2026 - 23:36 CET

Update

We are waiting for updates from our cloud provider on their status page: https://bare-metal-servers.status-ovhcloud.com/incidents/l18zzyfpnxq2
Posted Feb 11, 2026 - 22:56 CET

Identified

Following an incident on our cloud provider, our explore feature is not available in public monitoring.

We monitor the situation and take measures to reduce the impact.
Posted Feb 11, 2026 - 22:22 CET
This incident affected: Public Monitoring (Dashboard).