Delay in historical scans

Incident Report for GitGuardian Services Status

Resolved

Backlog of historical scans has been processed, everything is back to normal.
Posted Oct 11, 2025 - 00:54 CEST

Monitoring

Historical scan processing for Git repositories has been restored and is actively catching up on the backlog. We are closely monitoring system performance and progress to ensure timely completion. Further updates will be provided as needed.
Posted Oct 10, 2025 - 23:44 CEST

Identified

The issue has been identified and corrective measures are being prepared.
Posted Oct 10, 2025 - 23:09 CEST

Update

We are continuing to investigate this issue.
Posted Oct 10, 2025 - 22:04 CEST

Investigating

We are currently experiencing delays in historical scan processing for Git repositories. Our team is actively investigating the issue and working to restore normal processing as quickly as possible. We will provide updates as we make progress.
Posted Oct 10, 2025 - 22:03 CEST
This incident affected: GitGuardian Platform US (us-west-2 / Oregon) (Secrets Detection API).