Resolved
This incident has been resolved by Auth0 at 23:53 UTC yesterday. More infos here https://status.auth0.com/incidents/zvjzyc7912g5?u=v0zzz6jxvbv7
Identified
More info here https://status.auth0.com/incidents/zvjzyc7912g5?u=v0zzz6jxvbv7
Identified
Due to an Auth0 ongoing incident, users can't log in to our public monitoring app.